MV 都使用 JS 语言了,你这不支持 JS 的浏览器活该被全球百分 99 的用户击败。
换一个支持 JS 的浏览器再来吧?

脚本使用规约

使用我的脚本即表示您已同意并将遵守如下规定。

  • 用于收费游戏或者参加比赛的游戏中时要求署名(署名格式:喵呜喵5)。
  • 如果免费游戏附带有使用的素材列表的话(例如在游戏ED、游戏介绍文档、游戏发布帖中)则要求署名(署名格式:喵呜喵5)。
  • 脚本开头的说明中如果有特殊的使用协议的话,以脚本说明中的使用协议为准。
  • 禁止以脚本合集的方式转载我的脚本。
  • 在未说明的情况下,这些脚本只适用于RPG制作大师VA的默认工程。在使用脚本过程中遇到了任何问题请将问题详情在对应脚本的下方进行回复。
  • 对于那些已经被我删除的脚本,你可以自由的使用而不需要遵守上述规约。

脚本列表

标注☆号的脚本必须加入基础脚本后才能使用,标注★号的脚本拥有特殊的使用规约,请事先进行确认。

更新了哟!

此次更新不再提醒

脚本设置

修改数据源

使用 Github

使用 Github 取代 6R 作为脚本的数据源。脚本的读取速度取决于你访问Github的速度。

如果在短时间内一次性打开了太多脚本的话,偶尔可能会被封 IP 一段时间。

Github 直连

直接访问 Github ,通过这种方式查看脚本不会发生上面所说的情况。

过滤依赖性脚本

只显示无依赖的脚本

隐藏需要插入基础脚本后才能使用的脚本。

保存偏好设置

自动应用当前设置

将以上设置数据保存到 Cookie 中,下次访问网页时自动应用。

更新记录

基础脚本

    对话类脚本

      地图类脚本

        事件类脚本

          系统类脚本

            战斗类脚本

              其他脚本